Site Down - Question | JoomShaper

Site Down

SB

Sharon Betts

Helix Framework 2 months ago

I am getting this fatal error - any ideas? Getting this error - Fatal error: require_once(): Failed opening required '/home/customer/www/leonbergerclubofamerica.com/public_html/libraries/import.legacy.php' (include_path='.:/usr/local/php56/pear') in /home/customer/www/leonbergerclubofamerica.com/public_html/includes/framework.php on line 17

https://leonbergerclubofamerica.com Using Page Builder - newest Have tried several php versions - none work. On 7.4.21 right now

0
3 Answers
SB
Sharon Betts
Accepted Answer
2 months ago

I restored a back-up and the site came up. I thought the issue was with the framework, but it seems to have been with eDocman.

0
Rashida Rahman
Rashida Rahman
Accepted Answer
Support Agent 2 months ago

Hi there!

Sorry for the issue!

May I know, how did you met with this error, please?

It will be better to have a screencast/screenshot to get the issue better.

Best Regards

0
Rashida Rahman
Rashida Rahman
Accepted Answer
Support Agent 2 months ago

Glad that you have sorted the issue:)

If you have noo more queries you can accept most useful answer in order to close the post.

Best Regards

0