2 Problems After Updating To Helix 2.0.4 From 1.4 - Question | JoomShaper

2 Problems After Updating To Helix 2.0.4 From 1.4

MU

Mike Underwood

Helix Framework 1 month ago

I took a copy of a site and have updated Helix. This casued a couple of problems that I am sure what is going on with them. I tried everything that I have seen in previous posts and also what you have replied to me with on my previous posts. The problems are with this site: https://www.americanbrotherhood.com/new/

  1. Mobile Menu is missing
  2. In the right column there is a WE THANK OUR SPONSORS slider. This has stopped working, and worked before the upgrade as you can see here: https://www.americanbrotherhood.com/ To make sure it was the upgrade of Helix that caused this I took another copy of the site and on that copy the slider is working so I know it's a conflict that Helix is causing the problem with DJ Image slider.

Can you please take a look at this and let me know every change that is made as I will need to make these same changes to the live site when I update that. I plan on copying the CSS so I don't need the details on CSS changes just that you made a change.

Thank you, Mike

0
13 Answers
MU
Mike Underwood
Accepted Answer
1 month ago

Thank you

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago

Hello Mike Underwood

This issue happened because your site does not have pre-defined header or any custom header. We will fix this in the next update.

Best regards

0
MU
Mike Underwood
Accepted Answer
1 month ago

Thank you, that answers the mobile menu issue, but about the problem with Helix breaking DJ Image slider?

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago

I have shared my Public IP in the hidden content box. Please allow it to check your site.

0
MU
Mike Underwood
Accepted Answer
1 month ago

Thank you, you should have access now

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago

Your issue is fixed now. Please check your site.

0
MU
Mike Underwood
Accepted Answer
1 month ago

Thank you, please tell me what changes you made so I can re-make those on the live site.

Mike

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago

I have added a header layout at the top and added a custom CSS to hide it. Copy the layout and Custom CSS.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago

You are welcome. I have a humble request. It would be very kind of you if you can manage some moment to give us feedback on Joomla Extension Directory

0
MU
Mike Underwood
Accepted Answer
1 month ago

Ofi,

When I went to write a review and clicked on Write Review I am getting this error below on the extension directory.

Error Not found!

You might want to check with the Joomla team to see if there is a problem.

Mike

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago

I am not sure what the issue was. I see it okay.

https://extensions.joomla.org/extension/sp-page-builder/

0
MU
Mike Underwood
Accepted Answer
4 weeks ago

Ofi,

The problem has to do with when you click Write Review. You can see in this quick movie I did of me trying to write the review the problem I am talking about. I have submitted a ticket to the JED for them to look into it.

https://mike-underwood.com/images/write-review.mov

Mike

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 4 weeks ago

Thanks for your co-operation and time. Hopefully, JED will check the issue.

0