error 500 from backend when adding a page - Forum | JoomShaper
Solved SP Page Builder

error 500 from backend when adding a page

Asked by Laurent 3 years ago Last activity 3 years ago

Accepted answer

Marked as the solution
Laurent Asked this

I have checkd my php settings and everything is ok according your documentation.
problem solved after v5.0.10 update
so problem was not caused by my php settings.

Rashida Rahman Staff

Glad that your issue has been solved already with the latest version:)

Have a nice day!

3 more replies

Rashida Rahman Staff

Hi there!

Sorry to hear that. 500 is a generic error code that indicates mainly server connection issue, but not limited to that.

Please make sure all the technical requirements are met there. You may share your admin access here to let me check.

Best Regards

Laurent Asked this

what are the technical requirements you need?

FUTURECLIENT

I also have the same 500 error since upgrading to V5.0.9.
I cannot even view the pages screen in the backend

Log in to reply.