Hi,
On SPPB v5, from backend, when I add a new page here https://www.screenpresso.com/fr/cloud/i8rQb/ then I get an error 500 https://www.screenpresso.com/fr/cloud/oQrCb/
Why?
hHanks
L.
Hi,
On SPPB v5, from backend, when I add a new page here https://www.screenpresso.com/fr/cloud/i8rQb/ then I get an error 500 https://www.screenpresso.com/fr/cloud/oQrCb/
Why?
hHanks
L.
I have checkd my php settings and everything is ok according your documentation.
problem solved after v5.0.10 update
so problem was not caused by my php settings.
Glad that your issue has been solved already with the latest version:)
Have a nice day!
Hi there!
Sorry to hear that. 500 is a generic error code that indicates mainly server connection issue, but not limited to that.
Please make sure all the technical requirements are met there. You may share your admin access here to let me check.
Best Regards
what are the technical requirements you need?
I also have the same 500 error since upgrading to V5.0.9.
I cannot even view the pages screen in the backend
which settings I need to check?
I was mentioning these though:
https://www.joomshaper.com/documentation/sp-page-builder/technical-requirements
I have checkd my php settings and everything is ok according your documentation. problem solved after v5.0.10 update so problem was not caused by my php settings.