installing sp page builder pro it gives a 500 error and im stuck
install
Accepted answer
Marked as the solutionClick on link next to "Replay" link, sort of "Accept" ?!
I hope that template developer will fix that problem soon.
15 more replies
Hi Patrick.
It depends on used Joomla version and server settings.
- First question, are you able to install any other extension, for example, Akeeba backup or JCE editor on your site ? Test it.
- Please read tech specs: https://www.joomshaper.com/documentation/sp-page-builder/technical-requirements
- A 500 Internal Server Error during the installation of SP Page Builder Pro is almost always caused by a server-side limitation or a file permission conflict >> https://www.joomshaper.com/documentation/sp-page-builder/installation-notes#error-500-during-the-installation
second time bigginer yes
i have no problems installing akeeba
what about technical-requirements of your PHP and Joomla version ?
everything is in order except
max_input_time = 60
upload_tmp_dir is no value
no same problem i installed it when i go to sp pagebuider settings de sit opens and de errror 500 emerge
i also getting this at extensions
X Website COM_INSTALLERTYPE N/B Nee 279
its strange because it worked when i installed flex 4.3 quickstart and it worked with SP PageBuilder Pro 6.1.2
PHP-versie 8.5.2, PHP uitvoeren als FPM-toepassing bediend door nginx
settings
memory_limit 512M
max_execution_time 500
max_input_time 60 (Standaard)
post_max_size 128M
upload_max_filesize 128M
disable_functions : opcache_get_status,exec,passthru,shell_exec,system,proc_open,popen,pfsockopen
- We don't support PHP 8.5 yet, so please switch to PHP 8.4 and try again.
- Quickstart works differetly, it loads whole demo package with all used components, modules etc..
I tried 8.4.17 but the problem remains the same
I need:
- website URL /administrator
Hi Patrick,
I talked with our developer. Problem is caused by Flex template (not first time to be honest), it override some SPPB code, and this time it cause Error 500. When I switched to raw Helix Ultimate our SPPB Editor works.
Please talk with Aplikko, their code must be updated, probably from that folder: /templates/flex/sppagebuilder We cannot do anything more from our side, Support Policy 8.8.
Thanxs for the help
please mark topic as solved, thx
.