Magnin Template Does Not Tolerate Updates - Question | JoomShaper

Magnin Template Does Not Tolerate Updates

M

Martin

Template 4 months ago

The one or other problems with the Magnin template and SP PageBuilder from 3.8.2 has already been reported. Now I would like to add one or the other.

I skipped the 3.8.2 update and installed 3.8.3 right away. Then came the surprise.

Ohne viel Worte zu machen, denn das Layout spricht für sich:

SPPB 3.8.1: https://octi-design.at/partner/venuzle (But since today the pictures are missing there too, although nothing was deleted. SPPB 3.8.3: https://test.octi-design.at/partner/venuzle

I have installed the Quickstart package which includes SP PageBuilder. Since I also have the Pro version, I installed it right away. However, only the simple version is still displayed. Nevertheless, one can use the contents of the Pro version. Only then the Pro version should be displayed in the component menu. Also, the link "Get Pro" is still displayed there, although the Pro is already installed.

There is no reaction to this problem until today either:

https://www.joomshaper.com/forum/question/9640#qa-answer-47094

In this article https://www.joomshaper.com/documentation/joomla-templates/magnin/color-variants it says in the Quickstart package two templates are created: Default and Dark. However, I only have Default and Dark mode still works. A bit confusing.

With the update to SPPB 3.8.3 there are also problems with the SP Simple Portfolio, there is only one error message: https://test.octi-design.at/component/spsimpleportfolio/item/18-frechdachs-handgmocht?Itemid=0

In itself a great template, but absolutely not mature and with some bugs.

0
7 Answers
Toufiq
Toufiq
Accepted Answer
Senior Staff 4 months ago

If you don't see pro version under component then you have to install manually. Download and install pro version. Thanks

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 4 months ago

Hi there,

Thanks for contacting us. Sorry for the inconvenience. Will you please provide me the Joomla administrator access to check the issue? I will check & get back to you soon. 

-Thanks

0
M
Martin
Accepted Answer
4 months ago

Hi Toufiq,

thank you very much for the feedback. Attached are the access data.

best regards

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 4 months ago

There was free version of Page Builder. Now I update the page builder. Please check & let me know. Thanks

0
M
Martin
Accepted Answer
4 months ago

Exciting.

I downloaded the latest Pro version and still couldn't get rid of the "Get Pro" link in the menu. The "test" page now also works with the 3.8.3 version, or were there still adjustments made in the template?

The "test" site is deleted again, that was only intended for viewing. The original site ran with SPPB 3.8.1 and the "test" site with 3.8.3 and there were some issues in the template that I can't track now.

If the "test" page runs so well, the question is whether I should not update the original page with SPPB 3.8.3. Only I already did that yesterday and the page was not displayed correctly anymore.

In the menu under Components shouldn't SP Page Builder Pro be there then? It still says SP Page Builder despite the update to the Pro version.

0
M
Martin
Accepted Answer
3 months ago

I made a backup of the test site and installed it over the main site. So everything fits as well. Thanks for your help!

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 3 months ago

You are most welcome. Will you please spend some to write a review about our product and support quality? 

https://extensions.joomla.org/extension/sp-page-builder/

0