After Update To 3.8.3 One Of My Sites Have 404 On All Pages - Question | JoomShaper

After Update To 3.8.3 One Of My Sites Have 404 On All Pages

TomaszGrzechnik

TomaszGrzechnik

SP Page Builder 4 months ago

New update - new problems.... After update to 3.8.3 One of my sites have 404 on all pages. I see when I'm logged to backend all is ok, but when I logout on site I have 404 !!!! I have old 3.7.15 version - I rollback, and all is ok. Please share me version 3.8.2 And of course resolve this problem.

Tomasz

0
6 Answers
J
joe
Accepted Answer
4 months ago

Please note the main thread for this issue found here:

0
TomaszGrzechnik
TomaszGrzechnik
Accepted Answer
4 months ago

Joe - You wrote to open new thread, and you can share file to me. Of course I read https://www.joomshaper.com/forum/question/10590

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 4 months ago

Hello TomaszGrzechnik

Please find SP Page Builder 3.8.2 attached in the hidden content. Share some more details about your issue. Is it J Business Directory that creates conflict with the latest version? or you are using any third-party extension. You may use the hidden content box to share details privately or even admin access to check.

Best regards

0
TomaszGrzechnik
TomaszGrzechnik
Accepted Answer
4 months ago

Thanks Ofi for shared version.

On site there is no J business Directory, template is yours - Themis. Site is multilanguage PL/ENG.FR After downgrade to 3.8.2 all is OK

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 4 months ago

Thanks for the feedback. I will forward this to the developers. Hopefully, we will cover it up in the next update.

0
J
joe
Accepted Answer
4 months ago

Tom,

I was just linking this post to the other main post; so, the develpers can look at all of the issues together.

0