Helix Ultimate Quickstart Installation - 504 Gateway Time-out error - Forum | JoomShaper
Solved Helix Framework

Helix Ultimate Quickstart Installation - 504 Gateway Time-out error

Asked by Deleted user 2 years ago Last activity 2 years ago

Hello,

I've recently unzipped the Helix quickstart package into the httpdocs folder on my server hosted with Plesk.

Upon navigating to the example.com website, I encounter the Joomla installation screen. However, after filling out the required information and initiating the installation process, I consistently encounter a 504 Gateway Time-out error.

Could you please investigate and provide guidance on resolving this issue?

Best regards,
Marc

Accepted answer

Marked as the solution
Paul Frankowski Senior Staff

In general Joomla 4/5 also can use MariaDB database v8+.

4 more replies

Rashida Rahman Staff

Hi there!

Sorry for your experience.

Please check the quickstart installation process from here: https://www.joomshaper.com/blog/how-to-install-quickstart-package-in-joomla-4

Make sure you have fulfilled all the techncial requirements from here: https://www.joomshaper.com/documentation/helix-framework/introduction#technical-requirements

And the following troubleshooting may help also:

https://www.joomshaper.com/documentation/joomla-templates/allura/installation-problems-troubleshooting

But as it seems server related issue, so contacting with your hosting provider might help!

https://blog.hubspot.com/marketing/504-gateway-timeout

Best Regards

Paul Frankowski Senior Staff
2 years ago · edited

Hi Marc,

if you are not Joomla beginner ("green"), in general you don't need Helix Quickstart with demo content.

Just install Joomla 5.0.x + later install Helix Ultimate template and extensions that you will really use.


Am afraid that we are not hosting support to solve all technical problems.
First check if you are able to install Joomla - taken directly from joomla.org.
Because our QS it also use installer from Joomla core, we only updated .sql file from it.

Deleted user Asked this

Hi Paul,

Could it be possible that the issue lies with the MariaDB database from Plesk, which might be incompatible with SQLi from the Joomla installation menu?

Paul Frankowski Senior Staff
2 years ago · edited

Maybe. I don't have Plesk to give you details.
That's why I suggest to install raw Joomla first to be sure.

Or use Joomla pre-installer (if you have it) from cPanel.

Later you can talk with Hosting Support about technical details.

Log in to reply.