Easystore - "collections" causes "500 - error" - Forum | JoomShaper
Staff replied EasyStore

Easystore - "collections" causes "500 - error"

Asked by Seppe 1 year ago Last activity 5 months ago

Good evening
When trying to create a collection , I get a "500 - whoops looks like somethiing went wrong" error.!

I use Joomla 5.3.0 with the "trove" template.
https://freeimage.host/i/3OXCPNS

My EasyStore admin component is version 1.4.3.
Trying to upgrade to 1.5.0 also gives an error.
https://freeimage.host/i/3OXC6R2
When I click on the link, I get a blank window with the note that "the entry to www.joomshaper.com" is refused

4 replies

Ziaul Kabir Staff

Hello,

Thanks for reaching out to us. Could you please share temporary administrator access to your Joomla backend? You can provide the credentials securely in the hidden content section. Also, please take a full backup of your site before we make any changes.

Once I have access, I’ll investigate further and see what’s causing the issue. Let me know once you’ve shared the details!

Best Regards,

Seppe Asked this

Good morning
See credentials below.

Seppe Asked this

I just checked one more.
the "collections" and the EasyStore-update still give errors.

Ziaul Kabir Staff

The issues were caused by outdated Paddle and Stripe plugins. I’ve updated both of them.

Please check now and let me know if everything works as expected.

Heath

Hi, i'm wondering if this was fixed?

i'm getting the same error for my fresh install using the Homify template. i'm just wanting to create some collections and add products - but getting error 500

Thanks

Ziaul Kabir Staff

Please check now—the issue has been resolved. An outdated payment plugin was causing the problem. I have updated it, and everything is working correctly now.

Also, please remember not to add your credentials to someone else’s post, as this is not secure. Instead, create a new post for your case.

Thanks.

Log in to reply.