Helix Menu Builder Does Not Save Changes - Question | JoomShaper

Helix Menu Builder Does Not Save Changes

Karen Dunne

Karen Dunne

Helix Framework 1 month ago

When making edits to a mega menu, the changes are not being saved. Please see this screen recording of an example. It doesn't matter what changes I make, after clicking save in the item and save in the Helix, the changes are not reflected when I go back into the menu item.

https://screencast-o-matic.com/watch/cr6uboVlYTS

0
9 Answers
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 month ago

I think this issue occurred for the third party extensions. Can you give me a akeeba backup to find out my end your issue?

https://drive.google.com/file/d/1HwEmKAzw-uVWQHdASGHU31nJaJKBSR56/view

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 month ago

Hi there, 

Thanks for contacting us. Sorry for the inconvenience. Will you please provide me the Joomla administrator access to check the issue? I will check & get back to you soon. 

-Thanks

0
Karen Dunne
Karen Dunne
Accepted Answer
1 month ago
Thank you Toufiq.

Credentials added. 
0
KD
Keith Doney
Accepted Answer
1 week ago

Is there a resolution to this issue? We have been experiencing the same issue. We find that if you wait for a while (maybe 5 minutes or more) the changes are reflected. Flushing cache doesn't seem to be a reliable method of dealing with this update lag.

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 week ago

@Keith Doney Please create new forum post with the details of your issue. Thanks

0
Karen Dunne
Karen Dunne
Accepted Answer
1 week ago

Hi Toufiq,

I apologize for my delay in reply. The notification that you answered went into spam but when Keith added his comments I saw it.

The backend credentials with super admin permissions were included above. Can you pull a backup from there (Akeeba is already installed). If you prefer FTP access to grab a backup file, just let me know.

Also, in your request was to give you a backup: how could I have done that other than giving admin access to the site? There is no option to add attachments to support tickets.

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 week ago

Your administrator URL doesn't work. Can you check please & let me know. Thanks

0
Karen Dunne
Karen Dunne
Accepted Answer
1 week ago

Oops, I apologize. I see that there was a typo in the admin URL. It has been corrected.

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 week ago

System - Tassos.gr GeoIP Plugin & System - EngageBox plugin occurred the problem. Now it has been disabled and works fine. Thanks

0